pilotennetz.de: Linux

Hier sind Pakete zu finden, bei denen mir die im Netz verfügbaren Versionen der Programme nicht aktuell genug waren oder die sich nicht einfach installieren liessen.
Verwendung auf eigene Gefahr, keine Garantie, Schadenersatzansprüche sind ausgeschlossen. Lizenz der Software ist aus dem RPM-Paket ersichtlich.

Pakete für Fedora Core 6 weiter unten auf der Seite.

Packages for Fedora Core 6 below.

Pakete für Fedora Core 5 weiter unten auf der Seite.

Packages for Fedora Core 5 below.

RPM-Pakete für Fedora 9

 

QBankManager 0.9.50 (eine einfache Home-Banking-Anwendung)
qbankmanager-0.9.50-1.is.f9.i386.rpm
Die Anwendung benötigt die Bibliotheken gwenhywfar und aqbanking (siehe weiter unten)

aqbanking 3.7.2 (eine Bibliothek für Bankanwendungen)
aqbanking-3.7.2-1.is.f9.i386.rpm
aqbanking-devel-3.7.2-1.is.f9.i386.rpm
aqbanking-ofx-3.7.2-1.is.f9.i386.rpm
aqbanking-ofx-qt3-3.7.2-1.is.f9.i386.rpm
aqbanking-qt3-3.7.2-1.is.f9.i386.rpm
python-aqbanking-3.7.2-1.is.f9.i386.rpm

gwenhywfar (eine Interaktionsbibliothek oder so)
gwenhywfar-3.4.1-1.is.f9.i386.rpm
gwenhywfar-devel-3.4.1-1.is.f9.i386.rpm

Quell-RPMs und Zusatztools zum Bauen:
ktoblzcheck-1.19-1.rhfc9.i386.rpm
ktoblzcheck-devel-1.19-1.rhfc9.i386.rpm
qbankmanager-0.9.50-1.is.f9.src.rpm
aqbanking-3.7.2-1.is.f9.src.rpm
gwenhywfar-3.4.1-1.is.f9.src.rpm

Debuginfo-Pakete sind vorhanden und können auf Anfrage bereitgestellt werden.

RPM-Pakages for Fedora 9

 

QBankManager 0.9.50 (a simple application for personal home banking)
qbankmanager-0.9.50-1.is.f9.i386.rpm
The application need the libraries gwenhywfar and aqbanking (see next)

aqbanking 3.7.2 (a library for banking applications)
aqbanking-3.7.2-1.is.f9.i386.rpm
aqbanking-devel-3.7.2-1.is.f9.i386.rpm
aqbanking-ofx-3.7.2-1.is.f9.i386.rpm
aqbanking-ofx-qt3-3.7.2-1.is.f9.i386.rpm
aqbanking-qt3-3.7.2-1.is.f9.i386.rpm
python-aqbanking-3.7.2-1.is.f9.i386.rpm

gwenhywfar (some kind of interaction library or so)
gwenhywfar-3.4.1-1.is.f9.i386.rpm
gwenhywfar-devel-3.4.1-1.is.f9.i386.rpm

Source-RPMs and additional libraries needed to build it.
ktoblzcheck-1.19-1.rhfc9.i386.rpm
ktoblzcheck-devel-1.19-1.rhfc9.i386.rpm
qbankmanager-0.9.50-1.is.f9.src.rpm
aqbanking-3.7.2-1.is.f9.src.rpm
gwenhywfar-3.4.1-1.is.f9.src.rpm

Debuginfo are available and can be send out on request.

RPM-Pakete für Fedora Core 6

 

kdepim 3.5 mit Support für Nokia-Mobiltelefone (gnokii)
kdepim-3.5.4-4.is.i386.rpm
kdepim-devel-3.5.4.is.i386.rpm

RPM packages for Fedora Core 6

 

kdepim 3.5 with support for Nokia mobile phones (gnokii)
kdepim-3.5.4-4.is.i386.rpm
kdepim-devel-3.5.4.is.i386.rpm

RPM-Pakete für Fedora Core 5

 

Gnokii-Pakete (Nokia-Mobiltelefone unter Linux nutzen) gnokii-0.6.12-1fc5.i386.rpm
gnokii-smsd-0.6.12-1fc5.i386.rpm
gnokii-smsd-mysql-0.6.12-1fc5.i386.rpm
gnokii-smsd-psql-0.6.12-1fc5.i386.rpm
libgnokii-0.6.12-1fc5.i386.rpm
libgnokii-devel-0.6.12-1fc5.i386.rpm

kdepim 3.5 mit Support für Nokia-Mobiltelefone (gnokii)
kdepim-3.5.2-0.4a.fc5.i386.rpm
kdepim-devel-3.5.2-0.4a.fc5.i386.rpm  

RPM-Packages for Fedora Core 5

Gnokii-Packages (to use Nokia mobile phones with linux) gnokii-0.6.12-1fc5.i386.rpm
gnokii-smsd-0.6.12-1fc5.i386.rpm
gnokii-smsd-mysql-0.6.12-1fc5.i386.rpm
gnokii-smsd-psql-0.6.12-1fc5.i386.rpm
libgnokii-0.6.12-1fc5.i386.rpm
libgnokii-devel-0.6.12-1fc5.i386.rpm

kdepim 3.5 with support for Nokia mobile phones (gnokii)
kdepim-3.5.2-0.4a.fc5.i386.rpm
kdepim-devel-3.5.2-0.4a.fc5.i386.rpm  

RPM-Pakete für Fedora Core 4

Diese Pakete wurden entfernt, um Speicherplatz zu sparen. Wer sie wirklich benötigt, kann mir eine E-Mail schreiben.

 

RPM packages for Fedora Core 4

These files have been removed to save webspace. If you really need them, drop me an email.

© Ingo Schäfer - Zuletzt geändert Wednesday, 03-Sep-2008 16:01:07 CEST
Diese Seite ist Teil der Internet-Präsenz http://www.pilotennetz.de
optimiert für Netscape 6.2+ und/oder Mozilla 1.0+, ebenfalls (gelegentlich) getestet mit IE 5.5